Bienvenue, Invité
20 mai 2022, 05:46:04
Nouvelles: VirtualDub 1.9.6 disponible en Français. Rendez-vous sur www.virtualdub-fr.org pour le télécharger.

Auteur Sujet: Erreur lors d'un remux  (Lu 5324 fois)

jlj

  • Visiteur Ponctuel
  • **
  • Hors ligne Hors ligne
  • Messages: 13
Erreur lors d'un remux
« le: 27 mars 2007, 20:07:25 »

Bonsoir,

Avec un film paticulier, j'ai un problème lors du multiplexage avec IfoEsit :

> Lorsque je multiplexe un seul flux de sous-titres (issu du film lui-même), cela fonctionne jusqu'au bout malgré le message "stream 20 data will arrive too late. Current SCR 79676123 Stram DTS : 0". Le résultat est tout à fait lisible avec les sous-titres.

> Lorsque je multiplexe le même film avec 2 sous-titres différents (toujours issus du même film), le même message s'affiche pour chacun des sous-titres et le processus plante à la fin du multiplexage.

> Lorque je multiplexe le film avec un sous-titre du film initial et un sous-titre d'un autre film, le processus va jusqu'au bout et l'ensemble est lisible (Les messages sdont toujours peésents ! ).

J'en perds mon latin...

Merci à ceux qui pourront me donner un explication.
IP archivée
Ce ne sont pas les roses qui ont des épines ; Ce sont les épines qui ont des roses...

jlj

  • Visiteur Ponctuel
  • **
  • Hors ligne Hors ligne
  • Messages: 13
Erreur lors d'un remux
« Réponse #1 le: 27 mars 2007, 20:37:23 »

Petit oubli : le message d'abandon est le suivant :

"Too many frames drops !"
IP archivée
Ce ne sont pas les roses qui ont des épines ; Ce sont les épines qui ont des roses...

Room |312|

  • Référent
  • *****
  • Hors ligne Hors ligne
  • Messages: 4179
Erreur lors d'un remux
« Réponse #2 le: 27 mars 2007, 23:02:39 »

Bonsoir jlj :D

Il y a eu un sujet ouvert pour cette erreur avec une proposition, malheureusement sans retour de la part de l’auteur de la question.

Après quelques recherches rapides par ailleurs, les réponses à ce souci semblent assez pauvres ; parmi les pistes évoquées, outre le débit, on trouve des pbs liés au demuxeur – notamment pour les sous-titres – (je ne sais lequel tu utilises mais tu peux toujours en essayer d’autres, voire extraire les sous-titres à part) et des pbs liés au muxeur (donc là aussi, en tester d’autres qu’IfoEdit).

Comme dit l’ami Karl, navrée mais pas mieux pour l’instant. @+++ Room |312| :wink:
IP archivée


jlj

  • Visiteur Ponctuel
  • **
  • Hors ligne Hors ligne
  • Messages: 13
Erreur lors d'un remux
« Réponse #3 le: 28 mars 2007, 11:54:15 »

Bonjour Room,

Désolé, j'avais mal cherché...

C'est un problème bizarre car cela me le fait que pour un film en particulier. Pour tous les autres, cela marche très bien...

Je continue à chercher...

Peut-être un format de flux sous-titres particulier ? Je vais effectivement essayer d'autres utlitaires.

Merci de ta réponse et @+
IP archivée
Ce ne sont pas les roses qui ont des épines ; Ce sont les épines qui ont des roses...

jit

  • Nouveau Membre
  • *
  • Hors ligne Hors ligne
  • Messages: 1
Erreur lors d'un remux
« Réponse #4 le: 09 avril 2007, 12:58:53 »

Bonjour,

Il m'est aussi arrivé d'avoir des problèmes lors du remux avec ifoEdit (buffer saturé me disait-il). Par contre en remultiplexant avec ReJig (plus lent), pas de problème. Ca m'a dépanné.

jlj, merci beaucoup pour ton tuto, excellent.
IP archivée

jlj

  • Visiteur Ponctuel
  • **
  • Hors ligne Hors ligne
  • Messages: 13
Erreur lors d'un remux
« Réponse #5 le: 22 juin 2007, 22:40:00 »

Après une longue absence, je reviens...

Merci pour vos réponses. Je vais essayer ReJig.

Salut :)
IP archivée
Ce ne sont pas les roses qui ont des épines ; Ce sont les épines qui ont des roses...