Bienvenue, Invité
10 décembre 2019, 22:11:44
Nouvelles: Nous espérons que la nouvelle version du forum de Trad-Fr vous ravira.

Auteur Sujet: Filtres VirtualDub qui cause des lags  (Lu 2188 fois)

Cocktail

  • Nouveau Membre
  • *
  • Hors ligne Hors ligne
  • Messages: 1
Filtres VirtualDub qui cause des lags
« le: 24 février 2013, 10:17:41 »

Bjr à tous, on m'a recommendé ce site pour mon problème, alors voilà : J'ai commencé à éditer une video avi (compréssée en MPEG-4), qui n'a, à la base, aucun son. J'ai tenté d'ajouter un filtre contraste/luminosité (contraste 150%, Luminosité 85%), le rendu semblait bon, alors j'ai enregistré la vidéo en format AVI. Mais quand j'essaie de relire cette video modifiée, je constate que l'image est saccadée, ralentie, la video est pas regardable... Bref, après vérif', j'ai vu que le fps à été divisé par 4. Lorsque je fais toute cette manip' avec une video très légère (~3 secondes), le fps n'est divisé "que" par 2, mais c'est toujours très désagréable à regarder. Y a t-il un remède ou un changement quelconque à faire ? Parce que c'est vraiment très embêtant...

Ma carte graphique est est une chipset family de Intel, 70MB, ce qui ne devrait pas avoir d'influence sur la qualité d'une vidéo à l'enregistrement, puisque j'ai déjà réussi à shooter des fichers de 2 Go sans problème, ici, VirtualDub est la seule source du problème...

Merci d'avance pour vos réponses ! ;)


EDIT : J'ai essayé de l'enregistrer au format XviD-MPEG4, le fps est, la encore, fortement réduit, mais pas autant qu'avant :) je voudrais un résultat plus satisfaisant...
« Modifié: 25 février 2013, 00:28:18 par Cocktail »
IP archivée

GravuTrad

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 4604
Re : Filtres VirtualDub qui cause des lags
« Réponse #1 le: 25 février 2013, 23:21:48 »

Bonjour.

D'où vient la source et qu'en dit mediainfo?
IP archivée
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)