Bienvenue, Invité
13 novembre 2019, 00:20:21
Nouvelles: VirtualDub 1.9.6 disponible en Français. Rendez-vous sur www.virtualdub-fr.org pour le télécharger.

Auteur Sujet: Problème de son absent lors d'une conversion en MP4  (Lu 6102 fois)

goldi

  • Nouveau Membre
  • *
  • Hors ligne Hors ligne
  • Messages: 1
Problème de son absent lors d'une conversion en MP4
« le: 18 avril 2007, 13:37:14 »

Bonjour,

Je cherche depuis 2 semaines à convertir un MPEG1

(codec Audio : 792 Ko, 224 Kbps, 44100 Hz, 2 canaux, 0x51 = Mpeg-1 audio Layer 2 [0xc0], Supporté)

en MP4 et l'image est parfaite mais aucun aucun son :-(

J'ai essayé toutes les solutions que j'ai pu glaner sur le forum ou même sur le net mais rien n'y fait. Mes codecs sont pourtant à jour mais il doit m'en manquer un ??

après la conversion, je peux lire la vidéo sans le son sur mon PC et il en est de même sur le téléphone :(


quelqu'un aurait il une idée, je désespère.

merci !
IP archivée

Sparad0x

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3180
    • http://www.trad-fr.com
Problème de son absent lors d'une conversion en MP4
« Réponse #1 le: 20 avril 2007, 13:13:13 »

Bonjour,

ma question peut paraitre stupide, mais es-tu certain d'avoir bien sélectionné le flux audio? Quand tu as sélectionné le fichier à convertir, cliques sur le bouton "Avancé" --> onglet "Encodage", et dans "Audio Source", choisi un flux audio (s'il est sur "none", tu n'auras aucun son).

J'attends de tes nouvelles sur ce point.

Keep Fun ;)

Sparad0x
IP archivée
www.trad-fr.com, les traductions de logiciel by Sparad0x