Bienvenue, Invité
13 novembre 2019, 19:03:41
Nouvelles: Vérifiez vos avatars et votre configuration. Pour tout pb, n'hésitez pas à poster sur le forum.

Auteur Sujet: Un codec manque... Mais lequel?  (Lu 906 fois)

ejis

  • Nouveau Membre
  • *
  • Hors ligne Hors ligne
  • Messages: 2
Un codec manque... Mais lequel?
« le: 21 septembre 2005, 12:24:06 »

Bonjour à tous!

Voilà, j'utilise VirtualDubMod, et j'ai un problème lors de l'ouverture d'un fichier .avi.

Lorsque je tente de l'ouvrir, VDM me met ce message:




Après, il m'est impossible d'ajouter des filtres, et lorsque je lis la vidéo, je n'ai que le son et une image noire sautillante...


J'ai tenté de chercher des codecs, mais ça n'a rien changé.


Quelqu'un peut-il m'aider?


Mercibeaucoup! :)
IP archivée

OliverDivX

  • Aide de Camp
  • *****
  • Hors ligne Hors ligne
  • Messages: 525
    • http://lavideo-divx.net1.fr/
Un codec manque... Mais lequel?
« Réponse #1 le: 21 septembre 2005, 12:26:31 »

Salut,

Regardes avec GSpot ou VidéoInspector les codecs audio et vidéos et installes les manquant.
IP archivée
Sous Windows XP SP2 Edition Familiale et Ubuntu Studio 7.04 basé sur Feisty Fawn.

ejis

  • Nouveau Membre
  • *
  • Hors ligne Hors ligne
  • Messages: 2
Un codec manque... Mais lequel?
« Réponse #2 le: 21 septembre 2005, 12:43:05 »

Ben voilà, je viens de regarder avec VideoInspector, et ça donne ça:



A priori, tout semble normal, alors je ne comprends toujours pas comment VDM peut m'afficher ce message...
IP archivée