Bienvenue, Invité
19 novembre 2017, 05:37:24
Nouvelles: Nous espérons que la nouvelle version du forum de Trad-Fr vous ravira.

Auteur Sujet: Bugs du Forum corrigés  (Lu 5041 fois)

vhd

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 8284
Bugs du Forum corrigés
« le: 29 novembre 2004, 17:04:27 »

Bonjour à tous :D ,

Aujourd'hui (29/11/2004), le Forum présentait quelques bugs (impossibilité d'accéder à toutes les pages d'un post "multi-pages").

Sparad0x a réussi à éliminer ce problème et m'a demandé de vous le signaler.  

A+

Dan :wink:
IP archivée

     

Sparad0x

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3180
    • http://www.trad-fr.com
Bugs du Forum corrigés
« Réponse #1 le: 30 novembre 2004, 10:07:46 »

Effectivement, ce bug d'affichage des pages suivantes dans un post de plusieurs pages est corrigé.
J'en ai profité pour corriger le bug de la connexion automatique qui ne se faisait plus et qui était dut à une erreur de code.
Il reste un seul éunique bug (à ma connaissance) que je n'ai pas encore réglé: le surlignage dans la fonction de recherche ne fonctionne plus.
J'essaierais de régler ça quand j'aurais le temps.

Have Fun ;-)

Sparad0x
IP archivée
www.trad-fr.com, les traductions de logiciel by Sparad0x

erp

  • Membre Actif
  • ****
  • Hors ligne Hors ligne
  • Messages: 118
Bugs du Forum corrigés
« Réponse #2 le: 02 décembre 2004, 21:37:09 »

bonjour tout le monde.

j'ai un souci  avec ma connection sur le site les nouveaux messages ne s'affiches plus en couleurs comme d'habitude ? ci quelqun a des news je suis preneur!

@+
IP archivée

Sparad0x

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3180
    • http://www.trad-fr.com
Bugs du Forum corrigés
« Réponse #3 le: 03 décembre 2004, 08:59:34 »

Je n'ai pas ce problème... Est-ce quequelqu'un d'autre rencontre le même soucis?

Quel navigateur utilises-tu?
IP archivée
www.trad-fr.com, les traductions de logiciel by Sparad0x

piem6590

  • Membre Permanent
  • *****
  • Hors ligne Hors ligne
  • Messages: 489
Bugs du Forum corrigés
« Réponse #4 le: 03 décembre 2004, 12:04:56 »

Salut :) aucun pb chez moi non plus :wink:
IP archivée





vhd

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 8284
Bugs du Forum corrigés
« Réponse #5 le: 03 décembre 2004, 18:13:17 »

Hello,

moi non plus je n'ai pas ce problème et pour ma part j'utilise IExplorer de Windows XP (pack 2).

Dan :wink:
IP archivée

     

erp

  • Membre Actif
  • ****
  • Hors ligne Hors ligne
  • Messages: 118
Bugs du Forum corrigés
« Réponse #6 le: 03 décembre 2004, 19:10:12 »

re tout le monde.

ca y est ca marche! en fait j'ai viré de mes favoris l'ancienne adresse et mis la nouvelle et c'est tout bon , mais entre nous j'ai pas tout compris sur ce coup la parce que je m'etait connecter avec le lien de la nouvelle mais bon tout fonctionne comme avaaaaant.

@+
IP archivée

vhd

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 8284
Bugs du Forum corrigés
« Réponse #7 le: 03 décembre 2004, 21:05:28 »

Salut erp,

ne le dis pas à tout le monde, mais c'est Arno qui a demandé à Sparad0x de te faire une blague.

Sparad0x --> <-- Arno

Dan :lol:
IP archivée

     

erp

  • Membre Actif
  • ****
  • Hors ligne Hors ligne
  • Messages: 118
Bugs du Forum corrigés
« Réponse #8 le: 04 décembre 2004, 09:33:25 »

:wink:  :wink:
IP archivée

Sparad0x

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3180
    • http://www.trad-fr.com
Bugs du Forum corrigés
« Réponse #9 le: 04 décembre 2004, 10:17:18 »

:-)
Quand même, des fois, je m'inquiète!!!
IP archivée
www.trad-fr.com, les traductions de logiciel by Sparad0x

vhd

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 8284
Bugs du Forum corrigés
« Réponse #10 le: 04 décembre 2004, 11:14:56 »

Il ne faut pas t'inquièter, TOUT VA BIEN
Dan :lol:
IP archivée

     

GravuTrad

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 4604
Bugs du Forum corrigés
« Réponse #11 le: 21 décembre 2004, 23:18:21 »

Salut les gars.

De temps en temps, pendant que je lis mes nouveaux posts, au bout d'un certains nombre de lus (sur le forum en question, pas sur les autres), les autres non-lus basculent en lus. Est ce que certains ont pu constater ce problème chez eux?
IP archivée
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)

Arno

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3612
    • http://www.trad-fr.com
Bugs du Forum corrigés
« Réponse #12 le: 21 décembre 2004, 23:40:26 »

chez moi cela fait quelque mois que cela n'est pas arrivé mais je sais que pour vhd cela est survenu il n'y a pas longtemps :?:
Arno :wink:
IP archivée
Vous voulez vraiment aider les autres? Pensez à mettre un titre le plus précis possible et à indiquer [Résolu] dans celui-ci lorsque la solution est trouvée et postée. Merci.:wink:

vhd

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 8284
Bugs du Forum corrigés
« Réponse #13 le: 22 décembre 2004, 09:59:18 »

Salut,

en fait pour moi c'est le contraire,

de temps en temps tous les sujets basculent en non lu. :evil:

Dan :wink:
IP archivée

     

Sparad0x

  • Administrateur
  • *****
  • Hors ligne Hors ligne
  • Messages: 3180
    • http://www.trad-fr.com
Bugs du Forum corrigés
« Réponse #14 le: 22 décembre 2004, 10:57:31 »

Je pense qu'il s'agit plus d'un problème directement lié à ma base de données...
IP archivée
www.trad-fr.com, les traductions de logiciel by Sparad0x